Car won't start advice needed

gratz2

Tuner
Points
45
From
UK peterborough
Car
Golf V5 auto
Hello all,
Welcome to my tale of woe :(
Drove car (97 gti 2l 8v) to tescos to do some shopping - car started fine and got me there as normal, when I went to start it again it wouldn't run. Sometimes it sounded as though it was firing on one or two cylinders but as soon as I touched the accelerator it would die... After multiple attempts at starting it was not firing at all. Got it recovered to my house and the recovery guy said it was distributor cap. Have replaced cap and rotor arm to no avail - turns over fine but does not fire up. I have noticed that normally when the ignition is turned on there is a quiet whirring noise for a couple of seconds which I assume is the fuel pump pressurising the system - this whirring noise has stopped, so I am wondering if it is either the fuel pump fuse, relay or the pump itself that is faulty?
Any suggestions/advice? Am going to check fuse later but how can I tell if either relay or fuel pump is faulty?
Thanks!
PS Have also replaced spark plugs...
 
Last edited:

gratz2

Tuner
Points
45
From
UK peterborough
Car
Golf V5 auto
Thanks for the advice everyone, was definitely useful!
Last night took the fuse out and put it back in (was ok), gave the relay a bit of a rattle in its socket and lo and behold the fuel pump was back to normal and car now running sweet as a nut (woohoo!).
 

luckymacy

Newbie
Points
21
Car
Audi A3
Thanks for the advice everyone, was definitely useful!
Last night took the fuse out and put it back in (was ok), gave the relay a bit of a rattle in its socket and lo and behold the fuel pump was back to normal and car now running sweet as a nut (woohoo!).

where exactly is the relay locted?
 
Top