Audi A3 2008 won't start & brake warning light on

CBTT

Newbie
Points
1
Location
England Chester
Car
Audi A3 2.0 diesel
Hi my 2008 Audi A3 had a problem a couple of weeks ago it cut out then wouldnt start for a few minutes. The garage found nothing wrong. It now wont start, the red brake warning light is on & bleeping and it wont move out of park. Any help would be appreciated please
 

Yugguy

Torque King
Points
507
Location
Rugby (expat Preston lad)
Car
Merc C220Cdi Elegan
Hi my 2008 Audi A3 had a problem a couple of weeks ago it cut out then wouldnt start for a few minutes. The garage found nothing wrong. It now wont start, the red brake warning light is on & bleeping and it wont move out of park. Any help would be appreciated please

I wonder if the gearbox is stuck in that safety mode where it won't let you start the car if you're not in Park and has got confused as to what gear it is in?

Do you know anyone with a VAGCOM? Or is there an indy VAG garage near you with one?

http://www.vwwatercooled.com.au/forums/f112/how-reset-apply-basic-settings-7-speed-dsg-64519-2.html
 

CBTT

Newbie
Points
1
Location
England Chester
Car
Audi A3 2.0 diesel
Thanks you it could be. Yes, Snapon and the Audi pack have been tried but the computer and the car aren't "speaking" at the moment. Do you know how to clear the gear box safety mode? The main problem is we can't move it onto a trailer to get it to the garage until we can get it out of park. Any further help would be really useful as it's getting very frustrating. Thanks again
 

T9 man

TC ModFather
Moderator
Points
1,137
Location
London, UK
Car
Saab 9-3SS T9
Have you not got a breakdown recovery service at all buddy? Either AA, RAC, Greenflag or your insurance company's one should be able to help you here, they should at least be able to recover the vehicle and take it to the Audi dealer or proper garage of your choice.
 

Chalkymon

Newbie
Points
3
Location
Hampshire UK
Car
A3 1.8t 20v
This is a very long time since the original post! But can you recall the outcome of this fault? I have a customers A3 (2007 1.6 petrol Auto) & the symptoms are identical. Lost comms with engine & transmission. Been looking closely at the fuse box (eng bay) no faults found in there. I've read about a brake switch relay? There's certainly a chance it might originate from the brake circuit. Any further ideas would be much appreciated.
 

Similar threads


Please watch this on my YouTube channel & Subscribe.


Top