HID problem

Endagor

Tuner
Points
42
Location
Chicoutimi, Canada
Car
Scion FRS 2015
Hey :)

Installed HIDs on my car ... H/L 6000k 55w

Lancer 2003 ES

they work fine on Lows ... but highs dont work :/ ...

(original HIDs work with 1 connector ) so I plugged in my old bulb in the connector that wasnt plugged and Highs started to work properly ....

Problem is ... I have nothing to protect the Old bulb while its plugged ( running freely under my hood )

Tried stuff but water or movement keep breaking the bulbs so ... I was wondering if I could get any ideas from anyone :p
 

T9 man

TC ModFather
Moderator
Points
1,137
Location
London, UK
Car
Saab 9-3SS T9
Silly question here perhaps, but you did install the ballast units that come with the HID's? and if so double check the connections!
 

Endagor

Tuner
Points
42
Location
Chicoutimi, Canada
Car
Scion FRS 2015
This HID set is pretty much ''Idiot proof'' like my step bro would say :p haha

As if my car had a broken bulb detection system ....

If I dont create an Electric loop with the connector ( 1 connector of stock head lights is not connected with HIDs... ) that is not connected with my HIDs ... ( passenger side in this case since the battery is on driverside and battery cable isn't long enough ... anyways ) then the Highs dont work ...

so... first time I just took the connector and tie-wrapped it up to cables ... a shock or just simply water probably touched it and broke it ...

second time ... I took a Hardened plastic cover from an electric generator... took everything out and just fit the bulb inside fit and glued it so it wouldn't just stick out easily ...

The glue stayed .. but the plastic cover melted ... and the bulb broke a month later

Any ideas?



9004/9007 Fitment
 
Last edited:

Endagor

Tuner
Points
42
Location
Chicoutimi, Canada
Car
Scion FRS 2015
my first Idead was to creat that loop with a resistance ... but ... a 55w resistance I cannot find in my region ... :/

and I'm pretty sure that the wires will heat and break If I wedge them together directly


would Splicing the not connected connector to the connected connector work?
 
Last edited:

pgarner

TC ModFather
Points
417
Location
Lockerbie, SW Scotland
Car
Octy smoke machine
i dont fully understand.

HID upgrades the old wiring loom connects up to the ballasts so i cant understand how you can have an bulb just lying loose yet have 2 working properly
 

lutonmatt

The Torque Meister
Points
197
Location
chatham kent
Car
82 trans am kitt
what i would do is run a wire from the passager side connecter to the drivers side one so it would make the loop
as putting another bulb in it as you found will just keep breaking

but you can buy the packs to fool the broken bulb detection system should be some on ebay somewhere
 

Endagor

Tuner
Points
42
Location
Chicoutimi, Canada
Car
Scion FRS 2015
i dont fully understand.

HID upgrades the old wiring loom connects up to the ballasts so i cant understand how you can have an bulb just lying loose yet have 2 working properly

Exactly, which is why I enquired about the ballasts!


The H/L 9004 6000k 55w HID set only has 1 connector upgrade .... and not 2 ... therefore I dont have a ''blue connector'' ( the one that upgrades stock connectors ) on passenger Side
 

Endagor

Tuner
Points
42
Location
Chicoutimi, Canada
Car
Scion FRS 2015
what i would do is run a wire from the passager side connecter to the drivers side one so it would make the loop
as putting another bulb in it as you found will just keep breaking

but you can buy the packs to fool the broken bulb detection system should be some on ebay somewhere


As I asked ... would it actually work? or would the wires burn out ..

and the cost of HIDs aren't really free so I don't really wanna buy another set of bulbs :p
 

T9 man

TC ModFather
Moderator
Points
1,137
Location
London, UK
Car
Saab 9-3SS T9
The H/L 9004 6000k 55w HID set only has 1 connector upgrade .... and not 2 ... therefore I dont have a ''blue connector'' ( the one that upgrades stock connectors ) on passenger Side

I will do some digging around as I have not a seen one connector setup for a HID upgrade before! I see the theory if there is an additional relay being used per side and the one connector is merely being used for the switching signals! Most curious this one! :confused:
 

lutonmatt

The Torque Meister
Points
197
Location
chatham kent
Car
82 trans am kitt
Marvellous! for my own knowledge LM who makes the system you are using?


one lite long :lol: is some jap kit off ebay
but have got to get a new kit as its been in there for a year and the bulbs are going as its always cover in mud or water the whole kit that is
 
Last edited:
Similar threads
Thread starter Title Forum Replies Date
P Punto Alloys problem Help!! PLEase!! Car Styling 10

Similar threads

Top