Torque Cars

Advice needed

Discussion in 'Integra Owners' started by Jacks, 13 June 2010.

  1. Jacks

    Jacks Wrench Pro

    Messages:
    24
    From:
    London UK
    Car:
    Integra type r dc2
    After having constant trouble with my integra auto seeming to jump out of gear i need some options if anyone can help. Well i topped up the atf and it seemed to work a bit and checked and rechecked the levels.Then it went into drive and reverse and i tested it loads of times up and down the garden so decided to take it for a road test.500 yards it jumped out of drive and nothing.would not go in to drive or reverse again.Done a little reading and found out that it could be the pressure regulator stuck,the atf strainer blocked or the torque converter.Can any one shed any light on these issues and possible remedies please.Now just one thing when i started it cold there was a whiring coming from the right hand side of the gearbox but when i put it into drive it went away.

    Thanks
     
  2. indiaman

    indiaman Track Warrior

    Messages:
    572
    From:
    Bangalore India
    Car:
    Tata Marina diesel
    Try draining the transmission(about 1/3rd of the total quantity of ATF will come out) then refill with a good brand of ATF and maybe your problem will be solved, remember to check fluid level in the trans with engine running
     
  3. Jacks

    Jacks Wrench Pro

    Messages:
    24
    From:
    London UK
    Car:
    Integra type r dc2
    Hi

    I done that already but thanks for the advice.

    Thanks
     
  4. indiaman

    indiaman Track Warrior

    Messages:
    572
    From:
    Bangalore India
    Car:
    Tata Marina diesel
    No option then except to drop the pan and clean out the filter, while doing this check for the type of debris in the pan, best of luck.
     
  5. Jacks

    Jacks Wrench Pro

    Messages:
    24
    From:
    London UK
    Car:
    Integra type r dc2
    You mean the ATF strainer.Is it easy to do and do you think its tha cause of my probs.The only thing is i done a diagnostic and no faults came up.Another thing that happened at the same time as this problem is that the speedo dropped all the way from reading 80mph to not working then jumping back to 80.Has this got any relevance to the probs i am having. my dad inlaw think something electrical may be wrong and this is also causing it to jump out of gear.What do you think.

    Thanks
     
  6. indiaman

    indiaman Track Warrior

    Messages:
    572
    From:
    Bangalore India
    Car:
    Tata Marina diesel
    Also check or replace the speed sensor
     
  7. Jacks

    Jacks Wrench Pro

    Messages:
    24
    From:
    London UK
    Car:
    Integra type r dc2
    But if the speed sensor was faulty surely it would show on a self diagnostic.So the speed sensor does the speedo am i right.
     

Share This Page

Click Here
  1. This site, like pretty much every other site, uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are agreeing to our use of cookies, this may include third party cookies from our carefully selected advertising partners and for our analytics which allow us to see which pages are of interest and improve our site navigation and experience.
    You can disable cookies in your browser but this may affect your experience on this website.

    Dismiss Notice